<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US">               <![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cuestonian.com/xmlrpc.php">
	<title>Cuesta opens food pantry to try and combat student hunger | The Cuestonian</title>

<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="food bank,food pantry,hunger,student hunger,news,news briefs" />

<link rel="canonical" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Feed" href="https://www.cuestonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Comments Feed" href="https://www.cuestonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Cuesta opens food pantry to try and combat student hunger Comments Feed" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuestonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://www.cuestonian.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://www.cuestonian.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Photo_Slider-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/Rich-Web-Slider-Widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/richwebicons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.cuestonian.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cuestonian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='https://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/base.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/animate-custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/dark.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin_lime_green-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/skins/lime_green.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='https://www.cuestonian.com/wp-content/themes/worldplus/css/custom.css?ver=4.9.4' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.cuestonian.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cuestonian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://www.cuestonian.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.21' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/Rich-Web-Slider-Widget.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.easing.1.2.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.anythingslider.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.colorbox-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","security":"b533d93a92","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slidedeck2/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.21'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='https://www.cuestonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuestonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuestonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SLO community joins national March for Our Lives' href='https://www.cuestonian.com/slo-community-joins-national-march-for-our-lives/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.cuestonian.com/?p=5951' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Fcuesta-opens-food-pantry-to-try-and-combat-student-hunger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Fcuesta-opens-food-pantry-to-try-and-combat-student-hunger%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://www.cuestonian.com/wp-content/uploads/2017/01/favicon.png" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://www.cuestonian.com/wp-content/uploads/2017/01/favicon.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.cuestonian.com/wp-content/uploads/2017/01/favicon.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.cuestonian.com/wp-content/uploads/2017/01/favicon.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.cuestonian.com/wp-content/uploads/2017/01/favicon.png">
<meta property="og:site_name" content="The Cuestonian">
<meta property="og:type" content="website">
<meta property="og:image" content="http://www.cuestonian.com/wp-content/uploads/2017/03/Cuestonian-Text-Logo.png">
<meta property="og:title" content="Cuesta opens food pantry to try and combat student hunger">
<meta property="og:url" content="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/">
<meta property="og:description" content="Cuesta provides opportunities for students to get groceries for free to fight student hunger on campus Photo courtesy of The Food Coalition of San Luis Obispo By Clara Applegarth Features Editor Students are now able to look no further than Cuesta’s campus for their nutritional needs to be met at the new Cougar Food Pantry. [&amp;hellip;]">
<meta name="keywords" content="food bank,food pantry,hunger,student hunger">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuesta opens food pantry to try and combat student hunger" />
<meta property="og:url" content="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" />
<meta property="og:description" content="Cuesta provides opportunities for students to get groceries for free to fight student hunger on campus Photo courtesy of The Food Coalition of San Luis Obispo By Clara Applegarth Features Editor St…" />
<meta property="article:published_time" content="2018-04-10T03:09:00+00:00" />
<meta property="article:modified_time" content="2018-04-10T03:21:22+00:00" />
<meta property="og:site_name" content="The Cuestonian" />
<meta property="og:image" content="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2018/03/foodbankmirrored.jpg?fit=954%2C640&amp;ssl=1" />
<meta property="og:image:width" content="954" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Cuestonian" />
<meta name="twitter:text:title" content="Cuesta opens food pantry to try and combat student hunger" />
<meta name="twitter:image" content="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2018/03/foodbankmirrored.jpg?fit=954%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-5951 single-format-standard symple-shortcodes  symple-shortcodes-responsive">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 ">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
								 									<div class="header-follow header-follow-right">
										<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-s" href="https://www.facebook.com/cuestonian/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-s" href="https://twitter.com/cuestonian" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-s" href="https://www.instagram.com/cuestonian/" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-youtube"><a data-title="" class="tooltip-s" href="https://www.youtube.com/user/CuestonianVids" target='_blank'><i class="fa fa-youtube-play"></i></a></li>
									<li class="social-soundcloud"><a data-title="" class="tooltip-s" href="https://soundcloud.com/thecuestonian" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-s" href="https://www.cuestonian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>									</div><!-- End header-follow -->
																	<nav class="navigation navigation-left" rel="navigation_left">
										<div class="header-menu"><ul id="menu-top-header" class=""><li id="menu-item-4277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4277 no-mega-menu mega-menu menu-no-title four-columns"><a href="https://www.cuestonian.com/login/" class="">Login</a></li></ul></div>									</nav><!-- End navigation -->
									<nav class="navigation_left navigation_mobile navigation_mobile_main">
										<div class="navigation_mobile_click">Go to...</div>
										<ul></ul>
									</nav><!-- End navigation_mobile -->
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="https://www.cuestonian.com/" title="The Cuestonian">
	    		    		<img class="default_logo" alt="The Cuestonian" src="http://www.cuestonian.com/wp-content/uploads/2017/03/Cuestonian-Text-Logo.png">
	    		    		<img class="retina_logo" alt="The Cuestonian" src="http://www.cuestonian.com/wp-content/uploads/2017/03/Cuestonian-Text-Logo.png">
	    		    </a>
	</div><!-- End logo -->							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block bottom-header-2">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-header" class=""><li id="menu-item-4352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4352 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/" class="">Home</a></li><li id="menu-item-4138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4138 has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4642 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/news-briefs/" class="">News Briefs</a></li></ul></li><li id="menu-item-4142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4142 has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/opinion/" class="">Opinion</a><ul class="sub-menu">	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/" class="">Cougar Comments</a></li></ul></li><li id="menu-item-4139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4139 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/features/" class="">Features</a></li><li id="menu-item-4400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4400 has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/life-culture/" class="">Life &#038; Culture</a><ul class="sub-menu">	<li id="menu-item-5177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5177 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/staff-photography-showcase/" class="">Staff Photography Showcase</a></li></ul></li><li id="menu-item-5843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5843 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/sport/" class="">Sports</a></li><li id="menu-item-4327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4327 has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/multimedia/" class="">Multimedia</a><ul class="sub-menu">	<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/print/" class="">Print Issue</a></li>	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329 sub has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/video/" class="">Video</a>	<ul class="sub-menu">		<li id="menu-item-5140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5140 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/" class="">Cougar Comments</a></li>	</ul></li>	<li id="menu-item-5727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5727 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/staff-photography-showcase/" class="">Staff Photography Showcase</a></li>	<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/podcast/" class="">Podcast</a></li></ul></li><li id="menu-item-4459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4459 has-a-sub no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/student-freelance-submissions/" class="">Submissions</a><ul class="sub-menu">	<li id="menu-item-4457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4457 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/letters-to-the-editor/" class="">Letters to the Editor</a></li>	<li id="menu-item-4456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4456 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/reader-submitted-photos/" class="">Reader Submitted Photos</a></li>	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/category/student-freelance-submissions/" class="">Student Freelance Submissions</a></li></ul></li><li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222 no-mega-menu menu-no-title"><a href="https://www.cuestonian.com/contact-us/" class="">Contact Us</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="https://www.cuestonian.com/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
							</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						<div class="head-slide head_slide_u">
						<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" title="Cuesta opens food pantry to try and combat student hunger" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/news/" title="View all posts in News">News</a>, <a href="https://www.cuestonian.com/category/news-briefs/" title="View all posts in News Briefs">News Briefs</a>								</span>
															<span class="slide-date">April 9, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" title="Cuesta opens food pantry to try and combat student hunger" rel="bookmark">Cuesta opens food pantry to </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Cuesta opens food pantry to try and combat student hunger' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/03/foodbankmirrored-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/slo-community-joins-national-march-for-our-lives/" title="SLO community joins national March for Our Lives" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/main/" title="View all posts in Main">Main</a>, <a href="https://www.cuestonian.com/category/news/" title="View all posts in News">News</a>								</span>
															<span class="slide-date">March 28, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/slo-community-joins-national-march-for-our-lives/" title="SLO community joins national March for Our Lives" rel="bookmark">SLO community joins national March </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='SLO community joins national March for Our Lives' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/03/IMG_9690_copy-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/documentary-life-animated-brings-life-to-autism-awareness/" title="Documentary: “Life Animated” brings life to Autism awareness" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/life-culture/" title="View all posts in Life &amp; Culture">Life &amp; Culture</a>, <a href="https://www.cuestonian.com/category/main/" title="View all posts in Main">Main</a>								</span>
															<span class="slide-date">March 28, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/documentary-life-animated-brings-life-to-autism-awareness/" title="Documentary: “Life Animated” brings life to Autism awareness" rel="bookmark">Documentary: “Life Animated” brings life </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Documentary: “Life Animated” brings life to Autism awareness' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/04/LA_SLO_IMG_9482_adrian_martinoC-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/local-horse-shoer-prepares-cuesta-for-showtime/" title="Local Horse Shoer prepares Cuesta for showtime" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/sports/" title="View all posts in All Sports">All Sports</a>, <a href="https://www.cuestonian.com/category/main/" title="View all posts in Main">Main</a>								</span>
															<span class="slide-date">March 28, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/local-horse-shoer-prepares-cuesta-for-showtime/" title="Local Horse Shoer prepares Cuesta for showtime" rel="bookmark">Local Horse Shoer prepares Cuesta </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Local Horse Shoer prepares Cuesta for showtime' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/04/JakeHorshoeing-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/faculty-union-leaders-reach-tentative-agreement-for-fair-pay/" title="Faculty union leaders reach tentative agreement for “fair pay”" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/main/" title="View all posts in Main">Main</a>, <a href="https://www.cuestonian.com/category/news/" title="View all posts in News">News</a>								</span>
															<span class="slide-date">March 28, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/faculty-union-leaders-reach-tentative-agreement-for-fair-pay/" title="Faculty union leaders reach tentative agreement for “fair pay”" rel="bookmark">Faculty union leaders reach tentative </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Faculty union leaders reach tentative agreement for “fair pay”' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/03/PXAN6259c-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item slide-item-width head_slide_width_6_columns">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="https://www.cuestonian.com/america-has-a-gun-addiction/" title="America has a gun addiction" rel="bookmark"></a>
															<span class="slide-category">
									<a href="https://www.cuestonian.com/category/news/" title="View all posts in News">News</a>, <a href="https://www.cuestonian.com/category/opinion/" title="View all posts in Opinion">Opinion</a>								</span>
															<span class="slide-date">March 28, 2018</span>
															<h4 class="slide-title"><a href="https://www.cuestonian.com/america-has-a-gun-addiction/" title="America has a gun addiction" rel="bookmark">America has a gun addiction</a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='America has a gun addiction' width='350' height='220' src='https://www.cuestonian.com/wp-content/uploads/2018/03/gon-control-1-350x220.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
				</div><!-- End head-slide -->
						
			<div class="main-sections">
				
<div class="sections sections-content sections-right-sidebar sections-sidebars">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-8 main-container">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content image_post post-no-border post-review-active post-5951 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-briefs tag-food-bank tag-food-pantry tag-hunger tag-student-hunger" itemscope="" itemtype="http://schema.org/Article">
				<h1 class="post-head-title">
		Cuesta opens food pantry to try and combat student hunger	</h1>
<div class="clearfix"></div>		<div class="post-meta">
							<div class="post-meta-author">
					<a href="https://www.cuestonian.com/author/rbarnes16/" title="Posts by Rachel Barnes" rel="author">Rachel Barnes</a>				</div>
							<div class="post-meta-date"><i class="fa fa-calendar"></i>April 9, 2018</div>
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="https://www.cuestonian.com/category/news/" rel="category tag">News</a>, <a href="https://www.cuestonian.com/category/news-briefs/" rel="category tag">News Briefs</a></div>
								<div class="post-meta-comment"><i class="fa fa-comments-o"></i><a href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/#respond">0 Comments</a></div>
							<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 92</div>
							<div class="post-meta-like"><a class="post-like " title="Love" id="post-like-5951"><i class="fa fa-heart-o"></i><span>0</span></a></div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-img-9">
			    							    					<div class="post-type"><i class="fa fa-image"></i></div>
			    								    				<a href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" title="Cuesta opens food pantry to try and combat student hunger" rel="bookmark">
				    			<img alt='Cuesta opens food pantry to try and combat student hunger' width='750' height='354' src='https://www.cuestonian.com/wp-content/uploads/2018/03/foodbankmirrored-750x354.jpg'>				    				</a>
				    							    		</div><!-- End post-img -->
			    			    		<div class="post-inner">
											<div class="post-inner-content">
							<p><strong><span style="font-size: 10pt;">Cuesta provides opportunities for students to get groceries for free to fight student hunger on campus<br />
</span></strong><span style="font-size: 8pt;"><em>Photo courtesy of The Food Coalition of San Luis Obispo</em></span></p>
<hr />
<p>By Clara Applegarth<br />
<em>Features Editor</em></p>
<p>Students are now able to look no further than Cuesta’s campus for their nutritional needs to be met at the new Cougar Food Pantry.</p>
<p>Set to open April 10, students are able to select from a variety of foods like quinoa, peanut butter, spaghetti, and more.</p>
<p>“We don’t want our students hungry,” said Anthony Gutierrez, Faculty Coordinator of the Student Life and Leadership Office. “We don’t want them leaving school or in classes hungry.”</p>
<p>The district was given a grant under the 2017-2018 Hunger Free Campus Support. This was a bill the state of California created under which California public universities, and community colleges are given funding to create food security for students, which includes food pantries.</p>
<p>Students will be able to take one to three items at a time, and even be able to request certain foods that may be missing in the pantry.</p>
<p>The pantry is located in 5305, next to the bookstore.</p>
<p>Hours of the pantry will be Monday, 2:00 pm to 4:00 pm, Tuesday, 10:00 am to 2:00 pm Wednesday, 8:30 to 10:30 am Thursday, 10:00am to 2:00pm. Members of the ASCC will help run it. The only eligibility to utilize the food pantry is that you are currently enrolled at Cuesta.</p>
<p>Cuesta plans to open a food pantry at the North county campus in fall of 2018 and is planning to partner with San Luis Obispo Food Bank then.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" data-text="Cuesta opens food pantry to try and combat student hunger" data-via="Cuestonian">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="https://www.cuestonian.com/tag/food-bank/" rel="tag">food bank</a>, <a href="https://www.cuestonian.com/tag/food-pantry/" rel="tag">food pantry</a>, <a href="https://www.cuestonian.com/tag/hunger/" rel="tag">hunger</a>, <a href="https://www.cuestonian.com/tag/student-hunger/" rel="tag">student hunger</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cuestonian.com%2Fcuesta-opens-food-pantry-to-try-and-combat-student-hunger%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Cuesta opens food pantry to try and combat student hunger&url=https%3A%2F%2Fwww.cuestonian.com%2Fcuesta-opens-food-pantry-to-try-and-combat-student-hunger%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Cuesta opens food pantry to try and combat student hunger&amp;body=https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
		<div id="respond" class="v-post">
		<div class="post-inner">
			<div class="post-title"><h3>Leave a reply</h3></div><div class="clearfix"></div>
			<div class="comment-form">
									<form action="https://www.cuestonian.com/wp-comments-post.php" method="post" id="commentform">
													<div class="form-input">
								<input type="text" name="author" value="" id="comment_name" aria-required="true" placeholder="Your Name">
							</div>
							<div class="form-input form-input-last">
								<input type="email" name="email" value="" id="comment_email" aria-required="true" placeholder="Email">
							</div>
							<div class="form-input form-input-full">
								<input type="url" name="url" value="" id="comment_url" placeholder="URL">
							</div>
												<div class="form-input form-textarea">
							<textarea id="comment" name="comment" aria-required="true" placeholder="Comment"></textarea>
						</div>
						<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/#respond" style="display:none;">Click here to cancel reply.</a></div>
						<input name="submit" type="submit" id="submit" value="Post Comment" class="button-default">
						<input type='hidden' name='comment_post_ID' value='5951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c88bb3c0f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>					<div class="clearfix"></div>
				</form>
							</div><!-- End comment-form -->
		</div><!-- End post-inner -->
	</div><!-- End post -->
<div class="facebook-comments">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	<fb:comments data-colorscheme="light" href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" width="100%"></fb:comments>
</div><!-- End facebook-comments -->
				</div><!-- End main-container -->

					<div class="first-sidebar sidebar-col col-md-4 sticky-sidebar">
						<aside class="sidebar">
							<div id="widget_posts-12" class="widget widget-posts"><div class="widget-title"><h3>News Briefs</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<ul class='widget-posts'>				<li class="widget-posts-image">
				
					<div class="box-news-small">
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" title="Cuesta opens food pantry to try and combat student hunger" rel="bookmark">Cuesta opens food pantry to try and combat student hunger</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-04-09T20:09:00+00:00"><i class="fa fa-calendar"></i>April 9, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/food-bank-distribution-offers-relief-to-students-in-need/" title="Food Bank distribution offers relief to students in need" rel="bookmark">Food Bank distribution offers relief to students in need</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-19T11:32:22+00:00"><i class="fa fa-calendar"></i>March 19, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/annual-women-of-distinction-awards-celebrates-four-central-coast-women/" title="Annual Women of Distinction Awards celebrates four Central Coast women" rel="bookmark">Annual Women of Distinction Awards celebrates four Central Coast women</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-19T10:55:34+00:00"><i class="fa fa-calendar"></i>March 19, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/doubled-fines-enforced-this-st-patricks-weekend/" title="Doubled fines enforced this St. Patrick’s weekend" rel="bookmark">Doubled fines enforced this St. Patrick’s weekend</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-17T17:58:12+00:00"><i class="fa fa-calendar"></i>March 17, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/si-se-puede-event-at-cuesta-reaches-maximum-capacity/" title="Sí Se Puede event at Cuesta reaches maximum capacity" rel="bookmark">Sí Se Puede event at Cuesta reaches maximum capacity</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-16T07:53:46+00:00"><i class="fa fa-calendar"></i>March 16, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
			</ul>			</div>
		</div><div id="widget_posts-16" class="widget widget-posts"><div class="widget-title"><h3>Journalism &#038; Digital Communication: Student Freelance Submissions</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<ul class='widget-posts'>				<li class="widget-posts-image">
				
					<div class="box-news-small">
													<div class="box-news-img">
								<img alt='Documentary: “Life Animated” brings life to Autism awareness' width='94' height='73' src='https://www.cuestonian.com/wp-content/uploads/2018/04/LA_SLO_IMG_9482_adrian_martinoC-94x73.jpg'>								<div class="box-news-overlay"><a href="https://www.cuestonian.com/documentary-life-animated-brings-life-to-autism-awareness/" title="Documentary: “Life Animated” brings life to Autism awareness" rel="bookmark"></a></div>
							</div><!-- End box-news-img -->
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/documentary-life-animated-brings-life-to-autism-awareness/" title="Documentary: “Life Animated” brings life to Autism awareness" rel="bookmark">Documentary: “Life Animated” brings life to Autism awareness</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-28T20:45:43+00:00"><i class="fa fa-calendar"></i>March 28, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
													<div class="box-news-img">
								<img alt='Local Horse Shoer prepares Cuesta for showtime' width='94' height='73' src='https://www.cuestonian.com/wp-content/uploads/2018/04/JakeHorshoeing-94x73.jpg'>								<div class="box-news-overlay"><a href="https://www.cuestonian.com/local-horse-shoer-prepares-cuesta-for-showtime/" title="Local Horse Shoer prepares Cuesta for showtime" rel="bookmark"></a></div>
							</div><!-- End box-news-img -->
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/local-horse-shoer-prepares-cuesta-for-showtime/" title="Local Horse Shoer prepares Cuesta for showtime" rel="bookmark">Local Horse Shoer prepares Cuesta for showtime</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-28T20:22:11+00:00"><i class="fa fa-calendar"></i>March 28, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
													<div class="box-news-img">
								<img alt='Tate Nelson: Let the 3:30 a.m. feeding begin!' width='94' height='73' src='https://www.cuestonian.com/wp-content/uploads/2018/04/tateNelson-94x73.jpg'>								<div class="box-news-overlay"><a href="https://www.cuestonian.com/tate-nelson-let-the-330-a-m-feeding-begin/" title="Tate Nelson: Let the 3:30 a.m. feeding begin!" rel="bookmark"></a></div>
							</div><!-- End box-news-img -->
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/tate-nelson-let-the-330-a-m-feeding-begin/" title="Tate Nelson: Let the 3:30 a.m. feeding begin!" rel="bookmark">Tate Nelson: Let the 3:30 a.m. feeding begin!</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-27T20:46:54+00:00"><i class="fa fa-calendar"></i>March 27, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
													<div class="box-news-img">
								<img alt='Mark Brubaker of Five Star Fishing Company' width='94' height='73' src='https://www.cuestonian.com/wp-content/uploads/2018/04/MotoMark-94x73.jpg'>								<div class="box-news-overlay"><a href="https://www.cuestonian.com/mark-brubaker-of-five-star-fishing-company/" title="Mark Brubaker of Five Star Fishing Company" rel="bookmark"></a></div>
							</div><!-- End box-news-img -->
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/mark-brubaker-of-five-star-fishing-company/" title="Mark Brubaker of Five Star Fishing Company" rel="bookmark">Mark Brubaker of Five Star Fishing Company</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-27T19:57:37+00:00"><i class="fa fa-calendar"></i>March 27, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
							<li class="widget-posts-image">
				
					<div class="box-news-small">
													<div class="box-news-img">
								<img alt='The soccer player, the entrepreneur and the app that makes you go out, saving money' width='94' height='73' src='https://www.cuestonian.com/wp-content/uploads/2018/04/Brett_Foreman_Kick-ItPoints_01c-94x73.jpg'>								<div class="box-news-overlay"><a href="https://www.cuestonian.com/the-soccer-player-the-entrepreneur-and-the-app-that-makes-you-go-out-saving-money/" title="The soccer player, the entrepreneur and the app that makes you go out, saving money" rel="bookmark"></a></div>
							</div><!-- End box-news-img -->
												<div class="box-news-content">
							<div class="box-news-title"><a href="https://www.cuestonian.com/the-soccer-player-the-entrepreneur-and-the-app-that-makes-you-go-out-saving-money/" title="The soccer player, the entrepreneur and the app that makes you go out, saving money" rel="bookmark">The soccer player, the entrepreneur and the app that makes you go out, saving money</a></div>
							<div class="box-news-meta">
																	<time class="box-news-meta-date" datetime="2018-03-27T08:15:38+00:00"><i class="fa fa-calendar"></i>March 27, 2018</time>
															</div><!-- End box-news-meta -->
							<div class="clearfix"></div>
													</div><!-- End box-news-content -->
						<div class="clearfix"></div>
					</div><!-- End box-news-small -->
				</li>
			</ul>			</div>
		</div><div id="video-widget-11" class="widget video-widget"><div class="widget-title"><h3>Cougar Comments : After the Las Vegas Shooting, What&#8217;s your opinion on gun control laws?</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="post-iframe"><iframe allowfullscreen width="100" height="56" src="http://www.youtube.com/embed/IutHv8U2bWU"></iframe></div>			</div>
		</div>		<div class="worldplus-ad">
			<a href="http://www.cuesta.edu/academics/hum/languagecomm/journalism/journalism-catalog.html">					<img alt="" src="http://www.cuestonian.com/wp-content/uploads/2017/10/AD_Spring18_15weeks.png">
				</a>					</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
								</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-4">
																							</div>
											<div class="col-md-4">
																							</div>
											<div class="col-md-4">
																							</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
						            <li class="social-facebook"><a data-title="" class="tooltip-n"><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-n"><i class="fa fa-twitter"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-n"><i class="fa fa-instagram"></i></a></li>
									<li class="social-soundcloud"><a data-title="" class="tooltip-n"><i class="fa fa-soundcloud"></i></a></li>
									<li class="social-youtube"><a data-title="" class="tooltip-n"><i class="fa fa-youtube-play"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-n"><i class="fa fa-rss"></i></a></li>
										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Cuestonian</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/cuesta-opens-food-pantry-to-try-and-combat-student-hunger/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.cuestonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cuestonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "https:\/\/www.cuestonian.com\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "https:\/\/www.cuestonian.com\/wp-content\/themes\/worldplus";
var admin_url = "https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.cuestonian.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>