<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fauciism - The Cuestonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cuestonian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?fit=1001%2C686&ssl=1" /><link rel="icon" type="image/png" href="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-300x300.jpeg">
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.cuestonian.com/fauciism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fauciism - The Cuestonian" />
	<meta property="og:description" content="Vaccines and masks. Vaccines are effective. Of course, anything is possible in the world of epidemiology. But should we base public health policy on that? Fauci is still peddling the impression that we interminably have to kowtow to all the exasperating constraints after being vaccinated. He does not tell us the miniscule percent of “breakout [&hellip;]" />
	<meta property="og:url" content="https://www.cuestonian.com/fauciism/" />
	<meta property="og:site_name" content="The Cuestonian" />
	<meta property="article:published_time" content="2021-05-07T06:55:20+00:00" />
	<meta property="article:modified_time" content="2021-05-07T19:39:19+00:00" />
	<meta property="og:image" content="https://www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg" />
	<meta property="og:image:width" content="1001" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jena McCulloch">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cuestonian.com/#website","url":"https://www.cuestonian.com/","name":"The Cuestonian","description":"The Student Voice of Cuesta College","potentialAction":[{"@type":"SearchAction","target":"https://www.cuestonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cuestonian.com/fauciism/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?fit=1001%2C686&ssl=1","contentUrl":"https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?fit=1001%2C686&ssl=1","width":1001,"height":686,"caption":"Photo by Jena McCulloch"},{"@type":"WebPage","@id":"https://www.cuestonian.com/fauciism/#webpage","url":"https://www.cuestonian.com/fauciism/","name":"Fauciism - The Cuestonian","isPartOf":{"@id":"https://www.cuestonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.cuestonian.com/fauciism/#primaryimage"},"datePublished":"2021-05-07T06:55:20+00:00","dateModified":"2021-05-07T19:39:19+00:00","author":{"@id":"https://www.cuestonian.com/#/schema/person/ba0da4b7e2d627662a3dae66717489a8"},"breadcrumb":{"@id":"https://www.cuestonian.com/fauciism/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cuestonian.com/fauciism/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cuestonian.com/fauciism/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cuestonian.com/","url":"https://www.cuestonian.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.cuestonian.com/fauciism/#webpage"}}]},{"@type":"Person","@id":"https://www.cuestonian.com/#/schema/person/ba0da4b7e2d627662a3dae66717489a8","name":"Jena McCulloch","description":"Jena is a bizarre birdie. You will positively not find her on the beach or trails. Nay, she favors the sanctimony of her transformable writing and research lab, piano and painting studio, yoga haven. Other interests include thinking too much (although she has zero original thoughts), shopping too much, and drinking too much coffee. A staunch constitutionalist, she is inestimably marveled by this Great American Experiment. Jena lives in what used to be a quiet and quaint downtown SLO."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Feed" href="https://www.cuestonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Comments Feed" href="https://www.cuestonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Fauciism Comments Feed" href="https://www.cuestonian.com/fauciism/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29074835-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-29074835-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-29074835-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuestonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Photo_Slider-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/Rich-Web-Slider-Widget.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/richwebicons.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.cuestonian.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cuestonian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.cuestonian.com/wp-content/plugins/td-newsletter/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.cuestonian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cuestonian.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.cuestonian.com","hash_tracking":"false","ua":"UA-29074835-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Rich_Web_Photo_Slider-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/Rich-Web-Slider-Widget.js?ver=5.7.1' id='Rich_Web_Photo_Slider-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.easing.1.2.js?ver=5.7.1' id='Rich_Web_Photo_Slider2-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.anythingslider.min.js?ver=5.7.1' id='Rich_Web_Photo_Slider3-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.colorbox-min.js?ver=5.7.1' id='Rich_Web_Photo_Slider4-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","security":"b5dc9d840d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.cuestonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cuestonian.com/wp-json/wp/v2/posts/8853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuestonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuestonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.cuestonian.com/?p=8853' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cuestonian.com\/wp-admin\/","wpRestNonce":"40692d0492","wpRestUrl":"https:\/\/www.cuestonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cuestonian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.cuestonian.com/fauciism/amp/">
<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.cuestonian.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cuestonian.com/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cuestonian.com/fauciism/",
                    "name": "Fauciism"                                
                }
            }    
        ]
    }
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8853 single-format-standard symple-shortcodes  symple-shortcodes-responsive fauciism global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-header-container"><ul id="menu-new-main-header" class="td-mobile-main-menu"><li id="menu-item-6545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-6545"><a href="https://www.cuestonian.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546"><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs</a></li>
</ul>
</li>
<li id="menu-item-6550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6550"><a href="https://www.cuestonian.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6551"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/">Cougar Comments</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://www.cuestonian.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6547"><a href="https://www.cuestonian.com/category/features/">Features</a></li>
<li id="menu-item-6548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6548"><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6549"><a href="https://www.cuestonian.com/category/sport/">Sports</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://www.cuestonian.com/meet-the-newsroom/">Meet the Newsroom</a></li>
<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://www.cuestonian.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cuestonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">
	<div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
		    
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                	    </div>
	</div>

	<div class="td-header-row td-header-header ">
		<div class="td-header-text-logo">
				<a class="td-main-logo" href="https://www.cuestonian.com/">
		<img class="td-retina-data"  data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt=""width="1080"/>
		<span class="td-visual-hidden">The Cuestonian</span>
	</a>
			</div>
	</div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://www.cuestonian.com/">
        <img class="td-retina-data" data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt=""/>
    </a>
        </div>
    <div class="menu-new-main-header-container"><ul id="menu-new-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6545"><a href="https://www.cuestonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6546"><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6550"><a href="https://www.cuestonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6551"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/">Cougar Comments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6552"><a href="https://www.cuestonian.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6547"><a href="https://www.cuestonian.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6548"><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6549"><a href="https://www.cuestonian.com/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6554"><a href="https://www.cuestonian.com/meet-the-newsroom/">Meet the Newsroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6553"><a href="https://www.cuestonian.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.cuestonian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

	<div class="td-header-container">
		<div class="td-header-row">
			<div class="td-header-sp-rec">
				
<div class="td-header-ad-wrap ">
    

</div>			</div>
		</div>
	</div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-8853" class="post-8853 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-main category-opinion tag-cuesta-college tag-fauci tag-gavin-newsome tag-joe-biden tag-masks tag-san-luis-obispo" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cuestonian.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://www.cuestonian.com/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fauciism</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.cuestonian.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.cuestonian.com/category/main/">Main</a></li><li class="entry-category"><a  href="https://www.cuestonian.com/category/opinion/">Opinion</a></li></ul>
            <header>
                <h1 class="entry-title">Fauciism</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cuestonian.com/author/badcat/">Jena McCulloch</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T23:55:20+00:00" >May 6, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8853">57</span></div>                    <div class="td-post-comments"><a href="https://www.cuestonian.com/fauciism/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fauciism&url=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F&via=The+Cuestonian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cuestonian.com/fauciism/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cuestonian.com/fauciism/&amp;media=https://www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg&description=Fauciism">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fauciism %0A%0A https://www.cuestonian.com/fauciism/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?fit=1001%2C686&ssl=1" data-caption="Photo by Jena McCulloch"><img width="640" height="439" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=640%2C439&ssl=1" srcset="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?w=1001&ssl=1 1001w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=300%2C206&ssl=1 300w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=768%2C526&ssl=1 768w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=613%2C420&ssl=1 613w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=640%2C439&ssl=1 640w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=681%2C467&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Jena Photo Resized"/></a><figcaption class="wp-caption-text">Photo by Jena McCulloch</figcaption></figure></div>
        <p><span style="font-weight: 400; font-size: 12pt;">Vaccines and masks.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Vaccines are effective. Of course, anything is possible in the world of epidemiology.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">But should we base public health policy on that?</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Fauci is still peddling the impression that we interminably have to kowtow to all the exasperating constraints after being vaccinated. He does not tell us the miniscule percent of “breakout infections.” Not only that &#8212; you will also never hear about the number of very slight cases. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">If we make assessments about health policy based on outlier situations, we will live perpetually terrified. It is just wrong. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Vaccinated people effectively do not pass the virus. The “experts” say, “Oh, but it’s still possible.” Anything is possible. They are dishonest by omission. They do not talk about the percentage of vaccinated people who even manage to transfer it. </span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">Fauci </span><a href="https://www.cnn.com/2021/04/18/health/us-coronavirus-sunday/index.html" target="_blank" rel="noopener"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that 84 million Americans have been vaccinated.</span> <span style="font-weight: 400;">The CDC </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/covidview/index.html" target="_blank" rel="noopener"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that 6,000 people became reinfected.</span><a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/covidview/index.html"><span style="font-weight: 400;">   </span></a></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">That translates to a .000071 % rate of breakthrough infections. When Fauci tells you that you still need to practice restrictions after being vaccinated, he, surely not mistakenly, omits this important detail. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">He effectively just says to stay in line and shut up. He does so based on the .000071 % chance that a vaccinated person gets reinfected. Maybe that person gives it to someone, and that person has a severe reaction to it, or gives it to someone else who does. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">The odds with this chain of transmission are borderline fictional. Are we going to live our lives with his babble because he doesn’t want to give up control? That is the actual motive.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Vaccinated people do not threaten transmission in any honest public health framework. People will always say, “We don’t know the numbers.” </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Actually, we do. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">A hundred years of vaccine epidemiology tells us that this is the ticket. This is the way to the end. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">However, will it truly, ever end? When will they take off your fetters? </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">You do not get to make levelheaded deductions for yourself. No. This ends whenever the public health pen pushers say so. That is it.</span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">These control freaks have not protected us. Their rhetoric is botched. Look at the numbers in Mississippi and Texas. Can anyone tell me what to make of the fact that, despite lifting mask mandates two months ago, both states </span><a href="https://www.newsweek.com/texas-mississippi-see-lowest-covid-cases-almost-year-1-month-after-lifting-mask-mandate-1581451" target="_blank" rel="noopener"><span style="font-weight: 400;">report their lowest number of cases in nearly a year</span></a><span style="font-weight: 400;">? </span></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Mississippi lifted mask mandates March 3, and has reported the lowest number of cases since May. Texas lifted mask mandates and fully reopened businesses and facilities on March 10. Texas Governor Greg Abbot reported the lowest number of Covid fatalities since May. Hospitalizations are the lowest in 10 months. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Being locked down, petrified, double-masking outside – all of it – is absurd. Fauci has been deeply, unnecessarily destructive. His maniacal mindset did not benefit or save us. Fauciism made everything worse.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">I see all the frustration, the pain, the downside of Fauci’s smarter-than-everyone insane mandates. He is supposed to know so much more than the rest of us. He’s hailed as the “science” expert. </span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">And yet, he has not helped us. He has hurt us immensely. His assessments have led to the destruction of families’ generations-old businesses, ruined people financially, increased childhood mental illness and </span><a href="https://www.npr.org/sections/health-shots/2021/02/02/962060105/child-psychiatrists-warn-that-the-pandemic-may-be-driving-up-kids-suicide-risk" target="_blank" rel="noopener"><span style="font-weight: 400;">suicide</span></a><span style="font-weight: 400;">,</span> <span style="font-weight: 400;">caused the highest</span><a href="https://charliekirk.com/news/cdc-overdose-deaths-during-pandemic-hit-highest-levels-since-opioid-crisi" target="_blank" rel="noopener"><span style="font-weight: 400;"> opioid overdose</span></a><span style="font-weight: 400;"> fatalities since the ‘90s, and caused a 33% rise in US </span><a href="https://www.cnn.com/2021/04/03/us/us-crime-rate-rise-2020/index.html" target="_blank" rel="noopener"><span style="font-weight: 400;">homicides</span></a><span style="font-weight: 400;"> since the pandemic began.</span> <span style="font-weight: 400;"> </span></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Could this have anything to do with economic ruin and anxiety? Ya think? Was all of this economic collapse and unnecessarily-imposed hysteria warranted? This affects people’s lives. This affects people’s futures, or lack thereof. This is you and this is me I’m talking about.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Vaccines are safe. You are safe to do…whatever. You shouldn’t have to wear a mask in yoga class, on your bike, or in a restaurant when you have been vaccinated. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">For those who say that there is still a chance, well, there will always still be a chance. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Fauci wants the absolute power to say what we can and cannot do until he says so. This is irrational, especially because he doesn’t ever tell us what the goal is, what the numbers need to be, or what that looks like. It’s just, “Do as you are told.” </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">The messaging is upside down and irresponsible when he tells us to social distance even after getting vaccinated. He should be telling us that we can have our lives back once we have been. This is just common sense. Reality. Vaccines are effective. You should be able to go back to life as usual once you have been vaccinated. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">And people like me are also immune because I have had the virus. I am under 60, and older than 25. I had mild symptoms, and I’m fine.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">People all around me just comply: no questions asked. Again, your odds of getting reinfected are infinitesimal. But still, masking up is totally warranted in Fauci’s mind.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">And if you don’t conform, people look at you like they have seen a ghost.</span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">April 26, the CDC lifted the outdoor mask mandate for fully-vaccinated people. However, that wasn’t good enough for our suave, illustrious governor, Gavin Newsom, who finally observed this guideline May 3.</span></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Excuse me, Mr. Governor, based upon what science are you smarter than the CDC? </span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">Is it any wonder the </span><a href="https://news.yahoo.com/petition-recall-california-governor-gavin-224215101.html"><span style="font-weight: 400;">effort to recall </span></a><span style="font-weight: 400;">this miser has reached almost 2 million signatures, more than the number required to force a vote? I laugh as he uses the typical, go-to, false narrative that this effort was led by white supremacists and anti-vaccine QAnon extremists. HAHA. Wrong again. </span></span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">Do you think this may have anything to do with his being caught breaking his own laws? Have you seen the </span><a href="https://www.foxla.com/news/fox-11-obtains-exclusive-photos-of-gov-newsom-at-french-restaurant-allegedly-not-following-covid-19-protocols" target="_blank" rel="noopener"><span style="font-weight: 400;">leaked photos</span></a><span style="font-weight: 400;"> of him dining INDOORS at a posh restaurant without a mask, with other elites? </span></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">For those fond of calling Fox News “conspiracy theorists,” eat your words!</span></p>
<p><span style="font-weight: 400; font-family: verdana, geneva, sans-serif; font-size: 12pt;">However, if I don’t wear a mask no matter what, then, hey, that must mean I am cruel, right? Yeah, sure, as if I really don’t care about you or anyone else.</span></p>
<p><span style="font-weight: 400; font-family: verdana, geneva, sans-serif; font-size: 12pt;">That’s the arrogant attitude with these indoctrinated, sadly misled sheep.</span></p>
<p><span style="font-weight: 400; font-family: verdana, geneva, sans-serif; font-size: 12pt;">It is Newsom who doesn’t give a you-know-what, along with the Biden administration and his mainstream media right arm, (and if you listen to them, they are just not as smart as they think they are), and Fauci.</span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">What </span><a href="https://hotair.com/allahpundit/2021/04/18/why-did-twitter-flag-my-pro-vaccine-tweet-as-misinformation-n384095" target="_blank" rel="noopener"><span style="font-weight: 400;">Fauci says about Republicans</span></a><span style="font-weight: 400;"> is gravely misleading, too: “So, it’s almost paradoxical that on the one hand they want to be relieved of these restrictions, but on the other hand, they don’t want to be vaccinated. It just almost doesn’t make any sense.”</span><a href="https://hotair.com/allahpundit/2021/04/18/why-did-twitter-flag-my-pro-vaccine-tweet-as-misinformation-n384095"><span style="font-weight: 400;"> </span></a></span></p>
<p><span style="font-weight: 400; font-size: 12pt;">No, what doesn’t make any sense, Mr. Science Noncompliance, is the way you don’t understand what “paradoxical” means. What’s paradoxical is how your messaging has hurt the vaccination drive significantly by telling us that if we get vaccinated we should still be terrified, and that our lives will not change, regardless of whether we are vaccinated or not.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Yes, it’s true that senior citizens have a genuine concern. I understand that those with compromised immune systems and poor health have real fear. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">I’m talking about 20-somethings who have the luxury of working from home and ordering DoorDash. Their moralistically-righteous virtue signaling is on full display with pictures they post of themselves, sitting on their couches while wearing a mask. Does that make them “good people?” </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">And because they watch CNN, they unquestionably continue these “measures&#8221; until Fauci says so. They are not impacted like the impoverished children who don’t have access to computers, who have forever lost a whole year of education, who face more abuse than ever in their torn homes. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">You know, I did what I was told to do. I obeyed, and after 12 months, I finally got Covid. I am fine, and here I am.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Fauciism is about perverse control and unending, unreasonable fear. This little tyrant, this most repugnant and caustic health official, is the face and the voice of excessive, indiscriminate, contradictory restraints. </span></p>
<p><span style="font-weight: 400; font-size: 12pt;">He is the reason you are still obediently wearing that filthy mask from your back pocket (as if that’s good for you), two weeks after vaccination. </span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">Did you hear about the </span><a href="https://r.search.yahoo.com/_ylt=Awr9CW5mCotgIKwA4WtXNyoA;_ylu=Y29sbwNncTEEcG9zAzEEdnRpZAMEc2VjA3Ny/RV=2/RE=1619753702/RO=10/RU=https%3a%2f%2fwww.dailywire.com%2fnews%2feverything-went-blurry-and-i-just-fell-high-schooler-forced-to-wear-mask-during-track-meet-collapses/RK=2/RS=sIZ4FJRERbmyfldqJFAwO8IRZQ8-" target="_blank" rel="noopener"><span style="font-weight: 400;">high school track runner who passed out at the end of her race</span></a><span style="font-weight: 400;">? She collapsed from lack of oxygen because she was wearing a mask! She’s lucky she wasn’t injured because of this nonsense. Imposing masks on outdoor sporting events should be a crime.</span></span></p>
<p><span style="font-size: 12pt;"><span style="font-weight: 400;">Fauci is a downright failure. And he actually got </span><span style="font-weight: 400;">promoted</span><span style="font-weight: 400;"> by the Biden administration! But that makes sense because like attracts like.</span></span></p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light">
<h4><a href="https://twitter.com/TODAYshow/status/1334837962060730369">TODAY on Twitter: &#8220;Will you accept President-elect Biden&#8217;s offer to serve as his chief medical adviser? -@SavannahGuthrieAbsolutely, I said yes right on the spot. -Dr. Anthony Fauci pic.twitter.com/lHr3z1v3vo / Twitter&#8221;</a></h4>
<p>Will you accept President-elect Biden&#8217;s offer to serve as his chief medical adviser? -@SavannahGuthrieAbsolutely, I said yes right on the spot. -Dr. Anthony Fauci pic.twitter.com/lHr3z1v3vo</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400; font-size: 12pt;">If you think I sound angry, bingo. I am angry because this is personal. I love my country, and I am only just getting started.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">Because of this inept, destructive, and dishonest current administration, we are also facing approaching inflation and extreme foreign policy threats, among many other failures.</span></p>
<p><span style="font-weight: 400; font-size: 12pt;">But those are for another time, so stay tuned.</span></p>
<p><strong><em><span style="font-size: 12pt;">Editors&#8217; Note: &#8220;The views expressed in this editorial are entirely those of the author and do not represent those of The Cuestonian publication or Cuesta College. The Cuestonian welcomes submissions of public comment on the website, as well as in the form of a &#8220;Letter to the Editor&#8221; in order to promote healthy discussion on the political topics expressed above.&#8221;</span></em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.cuestonian.com/fauciism/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.cuestonian.com/fauciism/" data-text="Fauciism" data-via="Cuestonian" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.cuestonian.com/fauciism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.cuestonian.com/fauciism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.cuestonian.com/tag/cuesta-college/">Cuesta College</a></li><li><a href="https://www.cuestonian.com/tag/fauci/">Fauci</a></li><li><a href="https://www.cuestonian.com/tag/gavin-newsome/">Gavin Newsome</a></li><li><a href="https://www.cuestonian.com/tag/joe-biden/">Joe Biden</a></li><li><a href="https://www.cuestonian.com/tag/masks/">Masks</a></li><li><a href="https://www.cuestonian.com/tag/san-luis-obispo/">san luis obispo</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.cuestonian.com/fauciism/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fauciism&url=https%3A%2F%2Fwww.cuestonian.com%2Ffauciism%2F&via=The+Cuestonian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cuestonian.com/fauciism/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cuestonian.com/fauciism/&amp;media=https://www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg&description=Fauciism">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fauciism %0A%0A https://www.cuestonian.com/fauciism/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cuestonian.com/student-entrepreneurs-during-covid-19/">Student entrepreneurs during COVID-19</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.cuestonian.com/author/badcat/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.cuestonian.com/author/badcat/">Jena McCulloch</a></span></div><div class="td-author-description">Jena is a bizarre birdie. You will positively not find her on the beach or trails. Nay, she favors the sanctimony of her transformable writing and research lab, piano and painting studio, yoga haven. Other interests include thinking too much (although she has zero original thoughts), shopping too much, and drinking too much coffee. A staunch constitutionalist, she is inestimably marveled by this Great American Experiment. Jena lives in what used to be a quiet and quaint downtown SLO.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jena McCulloch"></span><meta itemprop="datePublished" content="2021-05-06T23:55:20+00:00"><meta itemprop="dateModified" content="2021-05-07T12:39:19-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cuestonian.com/fauciism/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png"></span><meta itemprop="name" content="The Cuestonian"></span><meta itemprop="headline " content="Fauciism"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?fit=1001%2C686&ssl=1"><meta itemprop="width" content="1001"><meta itemprop="height" content="686"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_60965e591426c = new tdBlock();
block_td_uid_3_60965e591426c.id = "td_uid_3_60965e591426c";
block_td_uid_3_60965e591426c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_60965e591426c_rand","td_column_number":3,"live_filter_cur_post_id":8853,"live_filter_cur_post_author":"215","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60965e591426c_rand","tdc_css_class_style":"td_uid_3_60965e591426c_rand_style"}';
block_td_uid_3_60965e591426c.td_column_number = "3";
block_td_uid_3_60965e591426c.block_type = "td_block_related_posts";
block_td_uid_3_60965e591426c.post_count = "3";
block_td_uid_3_60965e591426c.found_posts = "541";
block_td_uid_3_60965e591426c.header_color = "";
block_td_uid_3_60965e591426c.ajax_pagination_infinite_stop = "";
block_td_uid_3_60965e591426c.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_3_60965e591426c);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_60965e591426c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60965e591426c" ><h4 class="td-related-title"><a id="td_uid_4_60965e591989e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60965e591426c" href="#">RELATED ARTICLES</a><a id="td_uid_5_60965e59198ac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60965e591426c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60965e591426c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/student-entrepreneurs-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Student entrepreneurs during COVID-19"><img class="entry-thumb" src=""alt="" title="Student entrepreneurs during COVID-19" data-type="image_tag" data-img-url="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Entrepre-eur-2.jpeg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/student-entrepreneurs-during-covid-19/" rel="bookmark" title="Student entrepreneurs during COVID-19">Student entrepreneurs during COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/meet-cuesta-aquatics-program-head-coach-john-marsh/" rel="bookmark" class="td-image-wrap" title="Meet Cuesta Aquatics Program Head Coach John Marsh"><img class="entry-thumb" src=""alt="" title="Meet Cuesta Aquatics Program Head Coach John Marsh" data-type="image_tag" data-img-url="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/John-marsh.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/meet-cuesta-aquatics-program-head-coach-john-marsh/" rel="bookmark" title="Meet Cuesta Aquatics Program Head Coach John Marsh">Meet Cuesta Aquatics Program Head Coach John Marsh</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/10-things-you-can-get-for-free-at-cuesta-college/" rel="bookmark" class="td-image-wrap" title="10* things you can get for FREE at Cuesta College"><img class="entry-thumb" src=""alt="" title="10* things you can get for FREE at Cuesta College" data-type="image_tag" data-img-url="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/04/FREE-Stuff.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/10-things-you-can-get-for-free-at-cuesta-college/" rel="bookmark" title="10* things you can get for FREE at Cuesta College">10* things you can get for FREE at Cuesta College</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60965e591426c" data-td_block_id="td_uid_3_60965e591426c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60965e591426c" data-td_block_id="td_uid_3_60965e591426c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td-pb-padding-side td_block_template_1">
                <h4 class="td-comments-title "><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list td-pb-padding-side ">
                            <li class="comment " id="comment-32967">
			<article>
	            <footer>
                                        <cite>Taylor Saugstad</cite>

                    <a class="comment-link" href="#comment-32967">
                        <time pubdate="1620412812">May 7, 2021 at 11:40 am</time>
                    </a>

                                        
                </footer>

                <div class="comment-content">
                    <p>&#8220;Fauciism&#8221; didn’t destroy America</p>
<p>First off, get your math right. 6,000 breakthrough infections out of 84 million people that received a full vaccination is not 0.000071 percent, it’s actually 0.0071 percent. You’re off by 100 times.</p>
<p>Speaking of math, 32.6 million Americans (according to the CDC) have gotten COVID-19 out of 328.2 million. That’s only 9.93 percent of the US population.</p>
<p>Also, only 580,818 Americans (according to the CDC) have died from COVID-19 out of 328.2 million Americans. That’s only 0.17 percent. </p>
<p>To you, it looks like “‘we’ don’t know the numbers.”</p>
<p>And sarcastically speaking, “why have we made such a big fuss over this little COVID-19 virus? That’s barely any people.”</p>
<p>Second, you’re stating that breakthrough infections are the same thing as being reinfected, which is incorrect. Breakthrough infections are when someone gets the illness they were vaccinated for, not someone getting reinfected by an illness.</p>
<p>And you’re basically stating that we should not bother with any illness that is less than a certain percentage. That’s crazy. I guess we shouldn’t waste our time concerning ourselves with other illnesses such as HIV/AIDS, the common flu, of even cancer. I mean, only 1.8 million Americans get cancer each year, which is only 0.55 percent of Americans.</p>
<p>You use words like “borderline fictional” and “infinitesimal odds” to state the small chance of someone getting an illness. But someone who gets cancer or COVID would disagree with having a fictional or infinitesimal case.</p>
<p>I don’t understand you saying that this is all about Fauci keeping control over us. All Fauci wants to do is to have control over the virus, not the American people.</p>
<p>And, you make it sound like Fauci is unilaterally making these decisions. It’s the CDC as a whole makes these decisions, using a scientific and logical approach, not just haphazardly making decisions to control us.</p>
<p>And oh, comparing Fauci to Fascism is oh, so clever of you.</p>
<p>Third, Fauci has done more good than harm in this pandemic. </p>
<p>But, I guess you, Jena, could say Fauci is a terrible person by letting us, Americans die in such high numbers, higher numbers than any another country, including India, out of its 1,366 million people. </p>
<p>I guess Europe (and most of the World) must have better scientists because they had less deaths than America. Europe followed the same public health rules, but had a lower percentage. I guess the high number of American deaths had nothing to do with Americans not wanting to follow public health rules. Citizens rather wanting to “die free” than “live.” </p>
<p>Or maybe it had to do with some other American “scientist” to blame, one I shall not name. This American “hero” should be at the top of your list, not Fauci.</p>
<p>Also, you need to step back and look at the macro level of the situation and just not put every single problem on one person. There’s a lot of blame to go around. Mistakes were made. American lives were lost. We’ll look back upon this situation and see that not one person was to blame.</p>
<p>Jena, I’m glad you were able to live through getting COVID-19 and only had mild symptoms, and you’re now fine. </p>
<p>Typical, just thinking of yourself and not of other Americans; Americans that died and those who had severe symptoms, and those that continue to live with symptoms.</p>
<p>I’d like to state that if everyone got a COVID vaccine, we could basically eradicate this virus, like we were able to do with smallpox.</p>
<p>And once we all get vaccinated, we can all live your dream of getting back to “normalcy.” </p>
<p>I could go on and on, but I’ll save my words for another time.</p>
<p>In all seriousness, I applaud you Jena McCulloch. I applaud you for not being afraid to fully speak your mind and put your thoughts out there for critique. I also applaud you for being in the Cuestonian class. </p>
<p>From a former Cuestonian, keep up the hard work and I look forward to more of your opinions. </p>
<p>Continue your research within your lab. What do you research in your lab? Or is the World your “lab?”</p>
                </div>

	            <div class="comment-meta" id="comment-32967">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fauciism/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cuestonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8b892109f" /></p><input type="hidden" id="ak_js" name="ak_js" value="13"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                    <!-- .no sidebar -->
                                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.cuestonian.com/"><img class="td-retina-data" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_60965e592106a_rand td_block_template_1"  data-td-block-uid="td_uid_7_60965e592106a" ><script>var block_td_uid_7_60965e592106a = new tdBlock();
block_td_uid_7_60965e592106a.id = "td_uid_7_60965e592106a";
block_td_uid_7_60965e592106a.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_7_60965e592106a_rand","tdc_css_class":"td_uid_7_60965e592106a_rand","tdc_css_class_style":"td_uid_7_60965e592106a_rand_style"}';
block_td_uid_7_60965e592106a.td_column_number = "1";
block_td_uid_7_60965e592106a.block_type = "td_block_7";
block_td_uid_7_60965e592106a.post_count = "3";
block_td_uid_7_60965e592106a.found_posts = "634";
block_td_uid_7_60965e592106a.header_color = "";
block_td_uid_7_60965e592106a.ajax_pagination_infinite_stop = "";
block_td_uid_7_60965e592106a.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_7_60965e592106a);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_60965e592106a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/fauciism/" rel="bookmark" class="td-image-wrap" title="Fauciism"><img class="entry-thumb" src=""alt="" title="Fauciism" data-type="image_tag" data-img-url="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Jena-Photo-Resized.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/fauciism/" rel="bookmark" title="Fauciism">Fauciism</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T23:55:20+00:00" >May 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/student-entrepreneurs-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Student entrepreneurs during COVID-19"><img class="entry-thumb" src=""alt="" title="Student entrepreneurs during COVID-19" data-type="image_tag" data-img-url="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/Entrepre-eur-2.jpeg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/student-entrepreneurs-during-covid-19/" rel="bookmark" title="Student entrepreneurs during COVID-19">Student entrepreneurs during COVID-19</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T01:31:23+00:00" >May 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/meet-cuesta-aquatics-program-head-coach-john-marsh/" rel="bookmark" class="td-image-wrap" title="Meet Cuesta Aquatics Program Head Coach John Marsh"><img class="entry-thumb" src=""alt="" title="Meet Cuesta Aquatics Program Head Coach John Marsh" data-type="image_tag" data-img-url="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/05/John-marsh.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/meet-cuesta-aquatics-program-head-coach-john-marsh/" rel="bookmark" title="Meet Cuesta Aquatics Program Head Coach John Marsh">Meet Cuesta Aquatics Program Head Coach John Marsh</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T12:35:33+00:00" >May 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_60965e5927708_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_60965e5927708" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.cuestonian.com/category/main/">Main<span class="td-cat-no">500</span></a></li><li><a href="https://www.cuestonian.com/category/news/">News<span class="td-cat-no">278</span></a></li><li><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs<span class="td-cat-no">115</span></a></li><li><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">108</span></a></li><li><a href="https://www.cuestonian.com/category/features/">Features<span class="td-cat-no">99</span></a></li><li><a href="https://www.cuestonian.com/category/breaking-news/">Breaking News<span class="td-cat-no">90</span></a></li><li><a href="https://www.cuestonian.com/category/print/">Print Issue<span class="td-cat-no">61</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.cuestonian.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 60965e592c66d
    -->

    <div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/fauciism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.cuestonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.cuestonian.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cuestonian.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.9' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"8de5865d96","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cuestonian.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cuestonian.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'128300359',post:'8853',tz:'-7',srv:'www.cuestonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '128300359', '8853' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60965e592d11c"></textarea>
						<div id="td_live_css_uid_1_60965e592d11c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60965e592d11c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60965e592d11c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["url"].value = z;}</script></body></html>
<!-- Dynamic page generated in 1.904 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-08 02:48:09 -->

<!-- super cache -->