<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Regional and national vehicle shortage - The Cuestonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cuestonian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?fit=2100%2C1400&ssl=1" /><link rel="icon" type="image/png" href="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-300x300.jpeg">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Regional and national vehicle shortage - The Cuestonian" />
	<meta property="og:description" content="The auto industry has been hit hard with the shortage of semiconductors, as many new cars have been scarce and various used vehicles have been switched around random dealerships in an attempt to gain profit. Semiconductors are the brains of the modern automobile and have been in use since the late 1960s. Semiconductor devices are [&hellip;]" />
	<meta property="og:url" content="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" />
	<meta property="og:site_name" content="The Cuestonian" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100009140435813" />
	<meta property="article:published_time" content="2021-12-27T21:24:26+00:00" />
	<meta property="og:image" content="https://www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg" />
	<meta property="og:image:width" content="2100" />
	<meta property="og:image:height" content="1400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/NickStavros3" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nick Stavros" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cuestonian.com/#website","url":"https://www.cuestonian.com/","name":"The Cuestonian","description":"The Student Voice of Cuesta College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cuestonian.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?fit=2100%2C1400&ssl=1","contentUrl":"https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?fit=2100%2C1400&ssl=1","width":2100,"height":1400,"caption":"A Mercedes Benz and Dodge Challenger outside Sunset Honda. Photo by Nick Stavros"},{"@type":"WebPage","@id":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/#webpage","url":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/","name":"Regional and national vehicle shortage - The Cuestonian","isPartOf":{"@id":"https://www.cuestonian.com/#website"},"primaryImageOfPage":{"@id":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/#primaryimage"},"datePublished":"2021-12-27T21:24:26+00:00","dateModified":"2021-12-27T21:24:26+00:00","author":{"@id":"https://www.cuestonian.com/#/schema/person/7600c54f81c7f30113e39db12e7df64f"},"breadcrumb":{"@id":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cuestonian.com/regional-and-national-vehicle-shortage/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cuestonian.com/regional-and-national-vehicle-shortage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cuestonian.com/"},{"@type":"ListItem","position":2,"name":"Regional and national vehicle shortage"}]},{"@type":"Person","@id":"https://www.cuestonian.com/#/schema/person/7600c54f81c7f30113e39db12e7df64f","name":"Nick Stavros","description":"My name is Nick. I\u2019m a photographer/videographer in my free time, shooting motorsports, cars, action sports and aviation. I\u2019ve been doing that since about 15, and growing with experience even since! I freestyle scooter with friends and mountain-bike the local trails too! I aspire to work with a car magazine or company hopefully based in motorsports specifically. I love watching, shooting, and listening to race cars as well as wrenching on my 1996 Miata. I breathe, eat, and sleep automobiles\u2026","sameAs":["https://nickstavrosvisuals.wixsite.com/nickstavrosvisuals","https://www.facebook.com/profile.php?id=100009140435813","https://www.instagram.com/nickstavrosvisuals/","https://twitter.com/https://twitter.com/NickStavros3","https://www.youtube.com/channel/UCIVuQadlRoVxRdEN3MbbUiQ/playlists","https://soundcloud.com/nick-stavros-2"],"url":"https://www.cuestonian.com/author/nick/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Feed" href="https://www.cuestonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Comments Feed" href="https://www.cuestonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cuestonian &raquo; Regional and national vehicle shortage Comments Feed" href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29074835-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuestonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Photo_Slider-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/Rich-Web-Slider-Widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='https://www.cuestonian.com/wp-content/plugins/slider-images/Style/richwebicons.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.cuestonian.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cuestonian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.cuestonian.com/wp-content/plugins/td-newsletter/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.cuestonian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cuestonian.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.cuestonian.com","hash_tracking":"false","ua":"UA-29074835-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Rich_Web_Photo_Slider-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/Rich-Web-Slider-Widget.js?ver=5.8.2' id='Rich_Web_Photo_Slider-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.easing.1.2.js?ver=5.8.2' id='Rich_Web_Photo_Slider2-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.anythingslider.min.js?ver=5.8.2' id='Rich_Web_Photo_Slider3-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/slider-images/Scripts/jquery.colorbox-min.js?ver=5.8.2' id='Rich_Web_Photo_Slider4-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","security":"977e50ec14","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.cuestonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cuestonian.com/wp-json/wp/v2/posts/9531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuestonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuestonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.cuestonian.com/?p=9531' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuestonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cuestonian.com\/wp-admin\/","wpRestNonce":"ad2460c698","wpRestUrl":"https:\/\/www.cuestonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cuestonian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/amp/">
<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.cuestonian.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cuestonian.com/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cuestonian.com/regional-and-national-vehicle-shortage/",
                    "name": "Regional and national vehicle shortage"                                
                }
            }    
        ]
    }
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-9531 single-format-standard symple-shortcodes  symple-shortcodes-responsive regional-and-national-vehicle-shortage global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-header-container"><ul id="menu-new-main-header" class="td-mobile-main-menu"><li id="menu-item-6545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-6545"><a href="https://www.cuestonian.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546"><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs</a></li>
</ul>
</li>
<li id="menu-item-6550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6550"><a href="https://www.cuestonian.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6551"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/">Cougar Comments</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://www.cuestonian.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6547"><a href="https://www.cuestonian.com/category/features/">Features</a></li>
<li id="menu-item-6548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6548"><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-6549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6549"><a href="https://www.cuestonian.com/category/sport/">Sports</a></li>
<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://www.cuestonian.com/meet-the-newsroom/">Meet the Newsroom</a></li>
<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://www.cuestonian.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cuestonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">
	<div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
		    
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                	    </div>
	</div>

	<div class="td-header-row td-header-header ">
		<div class="td-header-text-logo">
				<a class="td-main-logo" href="https://www.cuestonian.com/">
		<img class="td-retina-data"  data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt=""width="1080"/>
		<span class="td-visual-hidden">The Cuestonian</span>
	</a>
			</div>
	</div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://www.cuestonian.com/">
        <img class="td-retina-data" data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt=""/>
    </a>
        </div>
    <div class="menu-new-main-header-container"><ul id="menu-new-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6545"><a href="https://www.cuestonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6546"><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6550"><a href="https://www.cuestonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6551"><a href="https://www.cuestonian.com/category/opinion/cougar-comments/">Cougar Comments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6552"><a href="https://www.cuestonian.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6547"><a href="https://www.cuestonian.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6548"><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6549"><a href="https://www.cuestonian.com/category/sport/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6554"><a href="https://www.cuestonian.com/meet-the-newsroom/">Meet the Newsroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6553"><a href="https://www.cuestonian.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.cuestonian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

	<div class="td-header-container">
		<div class="td-header-row">
			<div class="td-header-sp-rec">
				
<div class="td-header-ad-wrap ">
    

</div>			</div>
		</div>
	</div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-9531" class="post-9531 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-features category-main category-news tag-pandemic tag-san-luis-obispo tag-semiconductors tag-vehicle-shortage" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cuestonian.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://www.cuestonian.com/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Regional and national vehicle shortage</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.cuestonian.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.cuestonian.com/category/features/">Features</a></li><li class="entry-category"><a  href="https://www.cuestonian.com/category/main/">Main</a></li><li class="entry-category"><a  href="https://www.cuestonian.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Regional and national vehicle shortage</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cuestonian.com/author/nick/">Nick Stavros</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T13:24:26+00:00" >December 27, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9531">59</span></div>                    <div class="td-post-comments"><a href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Regional+and+national+vehicle+shortage&url=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F&via=The+Cuestonian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cuestonian.com/regional-and-national-vehicle-shortage/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cuestonian.com/regional-and-national-vehicle-shortage/&amp;media=https://www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg&description=Regional+and+national+vehicle+shortage">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Regional and national vehicle shortage %0A%0A https://www.cuestonian.com/regional-and-national-vehicle-shortage/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?fit=2100%2C1400&ssl=1" data-caption="A Mercedes Benz and Dodge Challenger outside Sunset Honda. Photo by Nick Stavros
"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=640%2C427&ssl=1" srcset="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?w=2100&ssl=1 2100w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=300%2C200&ssl=1 300w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=1024%2C683&ssl=1 1024w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=1536%2C1024&ssl=1 1536w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=2048%2C1365&ssl=1 2048w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=630%2C420&ssl=1 630w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=640%2C427&ssl=1 640w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=681%2C454&ssl=1 681w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?w=1280&ssl=1 1280w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?w=1920&ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" alt="" title=""/></a><figcaption class="wp-caption-text">A Mercedes Benz and Dodge Challenger outside Sunset Honda. Photo by Nick Stavros
</figcaption></figure></div>
        <p><span style="font-weight: 400;">The auto industry has been hit hard with the shortage of semiconductors, as many new cars have been scarce and various used vehicles have been switched around random dealerships in an attempt to gain profit.</span></p>
<p><span style="font-weight: 400;">Semiconductors are the brains of the modern automobile and have been in use since the late 1960s. </span><span style="font-weight: 400;">Semiconductor devices are used for critical functions, such as sensing, safety features, power management, displays and control of the vehicle. Most new cars have between 50-150 chips.</span></p>
<p><span style="font-weight: 400;">COVID-19 offset automakers for the worst and put businesses in danger. Due to lockdowns and other pandemic responses starting in March 2020, dealerships drastically lowered inventory requests for new vehicles. Container ships unable to get into ports resulted in waves of ships sitting off the coast waiting for a spot to unload.</span></p>
<figure id="attachment_9539" aria-describedby="caption-attachment-9539" style="width: 930px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?ssl=1"><img data-attachment-id="9539" data-permalink="https://www.cuestonian.com/regional-and-national-vehicle-shortage/markup/" data-orig-file="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?fit=930%2C970&amp;ssl=1" data-orig-size="930,970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="&lt;p&gt;A $25,000 markup on a Civic Type R. Photo by CivicX.com&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?fit=288%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?fit=640%2C668&amp;ssl=1" loading="lazy" class="wp-image-9539 size-full" src="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=640%2C668&#038;ssl=1" alt="" width="640" height="668" srcset="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?w=930&amp;ssl=1 930w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=288%2C300&amp;ssl=1 288w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=768%2C801&amp;ssl=1 768w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=403%2C420&amp;ssl=1 403w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=640%2C668&amp;ssl=1 640w, https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/markup.png?resize=681%2C710&amp;ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-9539" class="wp-caption-text">A $25,000 markup on a Civic Type R. Photo by CivicX.com</figcaption></figure>
<p><span style="font-weight: 400;">Anyone that has tried to buy a new car lately has probably been surprised by prices. The manufacturer’s suggested retail prices (MSRPs) are skyrocketing due to dealership markups because of high demand and low inventory. This makes it extremely hard for customers to get a certain specification or custom vehicle.</span></p>
<figure id="attachment_9536" aria-describedby="caption-attachment-9536" style="width: 640px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?ssl=1"><img data-attachment-id="9536" data-permalink="https://www.cuestonian.com/regional-and-national-vehicle-shortage/img_8435/" data-orig-file="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639157203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8435" data-image-description="" data-image-caption="&lt;p&gt;Something not usually seen at a Honda dealership. Photo by Nick Stavros&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?fit=640%2C427&amp;ssl=1" loading="lazy" class="wp-image-9536 size-large" src="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=640%2C427&amp;ssl=1 640w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?resize=681%2C454&amp;ssl=1 681w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8435.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-9536" class="wp-caption-text">Something not usually seen at a Honda dealership. Photo by Nick Stavros</figcaption></figure>
<p><span style="font-weight: 400;">Dealerships across the country are selling vehicles out of their typical range because there is so little available. </span><a href="https://www.sunsethonda.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Sunset Honda of San Luis Obispo</span></a><span style="font-weight: 400;"> displayed a 2012 Porsche Carrera S right in front, as well as a 2018 Mercedes C300 further down the lot. Unrelated or rare vehicles at certain dealerships are just the result of the semiconductor chip shortage, a crucial need for inventory.</span></p>
<figure id="attachment_9538" aria-describedby="caption-attachment-9538" style="width: 640px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?ssl=1"><img data-attachment-id="9538" data-permalink="https://www.cuestonian.com/regional-and-national-vehicle-shortage/img_8442/" data-orig-file="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?fit=2100%2C1400&amp;ssl=1" data-orig-size="2100,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639157455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8442" data-image-description="&lt;p&gt;Two Pre-owned BMWs in front of Sunset Honda. Photo by Nick Stavros&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?fit=640%2C427&amp;ssl=1" loading="lazy" class="wp-image-9538 size-large" src="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?resize=681%2C454&amp;ssl=1 681w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8442.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-9538" class="wp-caption-text">Two Pre-owned BMWs in front of Sunset Honda. Photo by Nick Stavros</figcaption></figure>
<p><span style="font-weight: 400;">This has led many to the used car market, where there is also a shortage due to many not buying new cars. Used car prices are rising, and auto executives are estimating production will not return to pre-pandemic levels until 2023. Chipmakers have said it could take upwards of one to two years for chip production to meet current demand.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" data-text="Regional and national vehicle shortage" data-via="Cuestonian" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.cuestonian.com/tag/pandemic/">pandemic</a></li><li><a href="https://www.cuestonian.com/tag/san-luis-obispo/">san luis obispo</a></li><li><a href="https://www.cuestonian.com/tag/semiconductors/">Semiconductors</a></li><li><a href="https://www.cuestonian.com/tag/vehicle-shortage/">vehicle shortage</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.cuestonian.com/regional-and-national-vehicle-shortage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Regional+and+national+vehicle+shortage&url=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F&via=The+Cuestonian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cuestonian.com/regional-and-national-vehicle-shortage/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cuestonian.com/regional-and-national-vehicle-shortage/&amp;media=https://www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg&description=Regional+and+national+vehicle+shortage">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Regional and national vehicle shortage %0A%0A https://www.cuestonian.com/regional-and-national-vehicle-shortage/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cuestonian.com/why-you-should-listen-to-asmr/">Why you should listen to ASMR</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.cuestonian.com/author/nick/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.cuestonian.com/author/nick/">Nick Stavros</a></span></div><div class="td-author-url"><a href="https://nickstavrosvisuals.wixsite.com/nickstavrosvisuals">https://nickstavrosvisuals.wixsite.com/nickstavrosvisuals</a></div><div class="td-author-description">My name is Nick. I’m a photographer/videographer in my free time, shooting motorsports, cars, action sports and aviation. I’ve been doing that since about 15, and growing with experience even since! I freestyle scooter with friends and mountain-bike the local trails too! I aspire to work with a car magazine or company hopefully based in motorsports specifically. I love watching, shooting, and listening to race cars as well as wrenching on my 1996 Miata. I breathe, eat, and sleep automobiles…</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/profile.php?id=100009140435813" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nickstavrosvisuals/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/u/nickstavros2/?utm_source=share&utm_medium=ios_app&utm_name=iossmf" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/nick-stavros-2" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NickStavros3" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCIVuQadlRoVxRdEN3MbbUiQ/playlists" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nick Stavros"></span><meta itemprop="datePublished" content="2021-12-27T13:24:26+00:00"><meta itemprop="dateModified" content="2021-12-27T13:24:26-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cuestonian.com/regional-and-national-vehicle-shortage/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png"></span><meta itemprop="name" content="The Cuestonian"></span><meta itemprop="headline " content="Regional and national vehicle shortage"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?fit=2100%2C1400&ssl=1"><meta itemprop="width" content="2100"><meta itemprop="height" content="1400"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_61cd7f98024ea = new tdBlock();
block_td_uid_3_61cd7f98024ea.id = "td_uid_3_61cd7f98024ea";
block_td_uid_3_61cd7f98024ea.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61cd7f98024ea_rand","td_column_number":3,"live_filter_cur_post_id":9531,"live_filter_cur_post_author":"222","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61cd7f98024ea_rand","tdc_css_class_style":"td_uid_3_61cd7f98024ea_rand_style"}';
block_td_uid_3_61cd7f98024ea.td_column_number = "3";
block_td_uid_3_61cd7f98024ea.block_type = "td_block_related_posts";
block_td_uid_3_61cd7f98024ea.post_count = "3";
block_td_uid_3_61cd7f98024ea.found_posts = "616";
block_td_uid_3_61cd7f98024ea.header_color = "";
block_td_uid_3_61cd7f98024ea.ajax_pagination_infinite_stop = "";
block_td_uid_3_61cd7f98024ea.max_num_pages = "206";
tdBlocksArray.push(block_td_uid_3_61cd7f98024ea);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_61cd7f98024ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61cd7f98024ea" ><h4 class="td-related-title"><a id="td_uid_4_61cd7f9808d5c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61cd7f98024ea" href="#">RELATED ARTICLES</a><a id="td_uid_5_61cd7f9808d64" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61cd7f98024ea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61cd7f98024ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/why-you-should-listen-to-asmr/" rel="bookmark" class="td-image-wrap" title="Why you should listen to ASMR"><img class="entry-thumb" src=""alt="" title="Why you should listen to ASMR" data-type="image_tag" data-img-url="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/asmr-crunchy.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/why-you-should-listen-to-asmr/" rel="bookmark" title="Why you should listen to ASMR">Why you should listen to ASMR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/cuesta-college-student-athlete-cause-of-death-remains-a-mystery/" rel="bookmark" class="td-image-wrap" title="Cuesta College student athlete cause of death remains a mystery"><img class="entry-thumb" src=""alt="" title="Cuesta College student athlete cause of death remains a mystery" data-type="image_tag" data-img-url="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/10/Estefinia1-scaled.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/cuesta-college-student-athlete-cause-of-death-remains-a-mystery/" rel="bookmark" title="Cuesta College student athlete cause of death remains a mystery">Cuesta College student athlete cause of death remains a mystery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cuestonian.com/cuesta-colleges-vaccine-mandate-the-rise-of-misinformation/" rel="bookmark" class="td-image-wrap" title="Cuesta College&#8217;s vaccine mandate &#038; the rise of misinformation"><img class="entry-thumb" src=""alt="" title="Cuesta College&#8217;s vaccine mandate &#038; the rise of misinformation" data-type="image_tag" data-img-url="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/cuesta-students.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/cuesta-colleges-vaccine-mandate-the-rise-of-misinformation/" rel="bookmark" title="Cuesta College&#8217;s vaccine mandate &#038; the rise of misinformation">Cuesta College&#8217;s vaccine mandate &#038; the rise of misinformation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61cd7f98024ea" data-td_block_id="td_uid_3_61cd7f98024ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61cd7f98024ea" data-td_block_id="td_uid_3_61cd7f98024ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/regional-and-national-vehicle-shortage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cuestonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1de7492589" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="220"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                    <!-- .no sidebar -->
                                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.cuestonian.com/"><img class="td-retina-data" src="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" data-retina="https://www.cuestonian.com/wp-content/uploads/2019/09/Cuestonian-Text-Logo-1080x220.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_61cd7f980fcc2_rand td_block_template_1"  data-td-block-uid="td_uid_7_61cd7f980fcc2" ><script>var block_td_uid_7_61cd7f980fcc2 = new tdBlock();
block_td_uid_7_61cd7f980fcc2.id = "td_uid_7_61cd7f980fcc2";
block_td_uid_7_61cd7f980fcc2.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_7_61cd7f980fcc2_rand","tdc_css_class":"td_uid_7_61cd7f980fcc2_rand","tdc_css_class_style":"td_uid_7_61cd7f980fcc2_rand_style"}';
block_td_uid_7_61cd7f980fcc2.td_column_number = "1";
block_td_uid_7_61cd7f980fcc2.block_type = "td_block_7";
block_td_uid_7_61cd7f980fcc2.post_count = "3";
block_td_uid_7_61cd7f980fcc2.found_posts = "672";
block_td_uid_7_61cd7f980fcc2.header_color = "";
block_td_uid_7_61cd7f980fcc2.ajax_pagination_infinite_stop = "";
block_td_uid_7_61cd7f980fcc2.max_num_pages = "224";
tdBlocksArray.push(block_td_uid_7_61cd7f980fcc2);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_61cd7f980fcc2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" rel="bookmark" class="td-image-wrap" title="Regional and national vehicle shortage"><img class="entry-thumb" src=""alt="" title="Regional and national vehicle shortage" data-type="image_tag" data-img-url="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/IMG_8434.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/regional-and-national-vehicle-shortage/" rel="bookmark" title="Regional and national vehicle shortage">Regional and national vehicle shortage</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T13:24:26+00:00" >December 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/why-you-should-listen-to-asmr/" rel="bookmark" class="td-image-wrap" title="Why you should listen to ASMR"><img class="entry-thumb" src=""alt="" title="Why you should listen to ASMR" data-type="image_tag" data-img-url="https://i1.wp.com/www.cuestonian.com/wp-content/uploads/2021/12/asmr-crunchy.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/why-you-should-listen-to-asmr/" rel="bookmark" title="Why you should listen to ASMR">Why you should listen to ASMR</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-19T14:32:33+00:00" >December 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cuestonian.com/cuesta-college-student-athlete-cause-of-death-remains-a-mystery/" rel="bookmark" class="td-image-wrap" title="Cuesta College student athlete cause of death remains a mystery"><img class="entry-thumb" src=""alt="" title="Cuesta College student athlete cause of death remains a mystery" data-type="image_tag" data-img-url="https://i0.wp.com/www.cuestonian.com/wp-content/uploads/2021/10/Estefinia1-scaled.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cuestonian.com/cuesta-college-student-athlete-cause-of-death-remains-a-mystery/" rel="bookmark" title="Cuesta College student athlete cause of death remains a mystery">Cuesta College student athlete cause of death remains a mystery</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-18T21:28:14+00:00" >December 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_61cd7f9814d2a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_61cd7f9814d2a" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.cuestonian.com/category/main/">Main<span class="td-cat-no">531</span></a></li><li><a href="https://www.cuestonian.com/category/news/">News<span class="td-cat-no">284</span></a></li><li><a href="https://www.cuestonian.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">120</span></a></li><li><a href="https://www.cuestonian.com/category/news-briefs/">News Briefs<span class="td-cat-no">116</span></a></li><li><a href="https://www.cuestonian.com/category/breaking-news/">Breaking News<span class="td-cat-no">107</span></a></li><li><a href="https://www.cuestonian.com/category/features/">Features<span class="td-cat-no">105</span></a></li><li><a href="https://www.cuestonian.com/category/opinion/">Opinion<span class="td-cat-no">74</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.cuestonian.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 61cd7f9819409
    -->

    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/regional-and-national-vehicle-shortage/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.cuestonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cuestonian.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.10' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6d2e55de58","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.cuestonian.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.cuestonian.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.cuestonian.com\/wp-admin\/admin-ajax.php","nonce":"73972a5207","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.cuestonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.cuestonian.com%2Fregional-and-national-vehicle-shortage%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cuestonian.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cuestonian.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'128300359',post:'9531',tz:'-8',srv:'www.cuestonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '128300359', '9531' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61cd7f981a310"></textarea>
						<div id="td_live_css_uid_1_61cd7f981a310" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61cd7f981a310');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61cd7f981a310");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_c96794030813dee2c34ed6211d0e9e85");if (z != "") e["url"].value = z;}</script></body></html>
<!-- Dynamic page generated in 2.069 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-30 01:44:56 -->

<!-- super cache -->